SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 

xulrunner rpm build for : Scientific Linux 6. For other distributions click xulrunner.

Name : xulrunner
Version : 1.9.2.26 Vendor : Scientific Linux
Release : 2.el6_2 Date : 2012-02-16 23:04:32
Group : Applications/Internet Source RPM : xulrunner-1.9.2.26-2.el6_2.src.rpm
Size : 28.38 MB
Packager : Scientific Linux
Summary : XUL Runtime for Gecko Applications
Description :
XULRunner provides the XUL Runtime environment for Gecko applications.

RPM found in directory: /mirror/ftp.scientificlinux.org/linux/scientific/6.2/x86_64/updates/security

Content of RPM  Changelog  Provides Requires

Download
ftp.gwdg.de  xulrunner-1.9.2.26-2.el6_2.x86_64.rpm
ftp.gwdg.de  xulrunner-1.9.2.26-2.el6_2.x86_64.rpm
ftp.gwdg.de  xulrunner-1.9.2.26-2.el6_2.x86_64.rpm
ftp.icm.edu.pl  xulrunner-1.9.2.26-2.el6_2.x86_64.rpm
ftp.pbone.net  xulrunner-1.9.2.26-2.el6_2.x86_64.rpm
ftp.icm.edu.pl  xulrunner-1.9.2.26-2.el6_2.x86_64.rpm
ftp.pbone.net  xulrunner-1.9.2.26-2.el6_2.x86_64.rpm
ftp.icm.edu.pl  xulrunner-1.9.2.26-2.el6_2.x86_64.rpm
ftp.pbone.net  xulrunner-1.9.2.26-2.el6_2.x86_64.rpm
     

Provides :
gecko-libs
libdbusservice.so()(64bit)
libdbusservice.so(EXPORTED)(64bit)
libimgicon.so()(64bit)
libimgicon.so(EXPORTED)(64bit)
libmozgnome.so()(64bit)
libmozgnome.so(EXPORTED)(64bit)
libmozjs.so()(64bit)
libnkgnomevfs.so()(64bit)
libnkgnomevfs.so(EXPORTED)(64bit)
libnullplugin.so()(64bit)
libsqlite3.so()(64bit)
libunixprintplugin.so()(64bit)
libxpcom.so()(64bit)
libxul.so()(64bit)
xulrunner
xulrunner(x86-64)

Requires :
/bin/sh
/bin/sh
/bin/sh
/bin/sh
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
libX11.so.6()(64bit)
libXext.so.6()(64bit)
libXrender.so.1()(64bit)
libXt.so.6()(64bit)
libasound.so.2()(64bit)
libasound.so.2(ALSA_0.9)(64bit)
libatk-1.0.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcairo.so.2()(64bit)
libdbus-1.so.3()(64bit)
libdbus-glib-1.so.2()(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libfontconfig.so.1()(64bit)
libfreetype.so.6()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgcc_s.so.1(GCC_3.3)(64bit)
libgcc_s.so.1(GCC_3.4)(64bit)
libgconf-2.so.4()(64bit)
libgdk-x11-2.0.so.0()(64bit)
libgdk_pixbuf-2.0.so.0()(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libgnomevfs-2.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgthread-2.0.so.0()(64bit)
libgtk-x11-2.0.so.0()(64bit)
libhunspell-1.2.so.0()(64bit)
libjpeg.so.62()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libmozjs.so()(64bit)
libnotify.so.1()(64bit)
libnspr4.so()(64bit)
libnss3.so()(64bit)
libnss3.so(NSS_3.10)(64bit)
libnss3.so(NSS_3.11.1)(64bit)
libnss3.so(NSS_3.11.7)(64bit)
libnss3.so(NSS_3.12)(64bit)
libnss3.so(NSS_3.12.3)(64bit)
libnss3.so(NSS_3.2)(64bit)
libnss3.so(NSS_3.3)(64bit)
libnss3.so(NSS_3.4)(64bit)
libnss3.so(NSS_3.5)(64bit)
libnss3.so(NSS_3.6)(64bit)
libnss3.so(NSS_3.7)(64bit)
libnss3.so(NSS_3.9)(64bit)
libnss3.so(NSS_3.9.2)(64bit)
libnss3.so(NSS_3.9.3)(64bit)
libnssutil3.so()(64bit)
libnssutil3.so(NSSUTIL_3.12)(64bit)
libpango-1.0.so.0()(64bit)
libpangocairo-1.0.so.0()(64bit)
libpangoft2-1.0.so.0()(64bit)
libplc4.so()(64bit)
libplds4.so()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
libsmime3.so()(64bit)
libsmime3.so(NSS_3.2)(64bit)
libsmime3.so(NSS_3.3)(64bit)
libsmime3.so(NSS_3.4)(64bit)
libsmime3.so(NSS_3.4.1)(64bit)
libsmime3.so(NSS_3.6)(64bit)
libsmime3.so(NSS_3.9.3)(64bit)
libsqlite3.so()(64bit)
libssl3.so()(64bit)
libssl3.so(NSS_3.12.6)(64bit)
libssl3.so(NSS_3.2)(64bit)
libssl3.so(NSS_3.4)(64bit)
libstartup-notification-1.so.0()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libxpcom.so()(64bit)
libxul.so()(64bit)
libz.so.1()(64bit)
mozilla-filesystem
nspr >= 4.8
nss >= 3.12.8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH)
rpmlib(PayloadIsXz) <= 5.2-1


Content of RPM :
/etc/gre.d
/etc/gre.d/gre64.conf
/etc/ld.so.conf.d/xulrunner-64.conf
/usr/bin/xulrunner
/usr/lib64/xulrunner-1.9.2
/usr/lib64/xulrunner-1.9.2/LICENSE
/usr/lib64/xulrunner-1.9.2/README.txt
/usr/lib64/xulrunner-1.9.2/chrome
/usr/lib64/xulrunner-1.9.2/chrome/classic.jar
/usr/lib64/xulrunner-1.9.2/chrome/classic.manifest
/usr/lib64/xulrunner-1.9.2/chrome/comm.jar
/usr/lib64/xulrunner-1.9.2/chrome/comm.manifest
/usr/lib64/xulrunner-1.9.2/chrome/en-US.jar
/usr/lib64/xulrunner-1.9.2/chrome/en-US.manifest
/usr/lib64/xulrunner-1.9.2/chrome/pippki.jar
/usr/lib64/xulrunner-1.9.2/chrome/pippki.manifest
/usr/lib64/xulrunner-1.9.2/chrome/toolkit.jar
/usr/lib64/xulrunner-1.9.2/chrome/toolkit.manifest
/usr/lib64/xulrunner-1.9.2/components
/usr/lib64/xulrunner-1.9.2/components/FeedProcessor.js
/usr/lib64/xulrunner-1.9.2/components/GPSDGeolocationProvider.js
/usr/lib64/xulrunner-1.9.2/components/NetworkGeolocationProvider.js
/usr/lib64/xulrunner-1.9.2/components/compreg.dat
/usr/lib64/xulrunner-1.9.2/components/jsconsole-clhandler.js
/usr/lib64/xulrunner-1.9.2/components/libdbusservice.so
/usr/lib64/xulrunner-1.9.2/components/libimgicon.so
/usr/lib64/xulrunner-1.9.2/components/libmozgnome.so
/usr/lib64/xulrunner-1.9.2/components/libnkgnomevfs.so
/usr/lib64/xulrunner-1.9.2/components/nsAddonRepository.js
/usr/lib64/xulrunner-1.9.2/components/nsBadCertHandler.js
There is 151 files more in these RPM.