SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File spack-repos-0.14.2-2.mga8.noarch.rpm is obsolete. Try find newer spack-repos for Mageia Cauldron