SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File vlc-lang-3.0.10-5.1.noarch.rpm is obsolete. Try find newer vlc-lang for openSUSE Tumbleweed