SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
Changelog for php-symfony4-ldap-4.2.7-1.fc30.remi.noarch.rpm :

* Thu Apr 18 2019 Remi Collet - 4.2.7-1- update to 4.2.7
* Tue Apr 16 2019 Remi Collet - 4.2.6-1- update to 4.2.6
* Wed Apr 03 2019 Remi Collet - 4.2.5-1- update to 4.2.5- raise dependency on twig 1.38.1
* Mon Mar 04 2019 Remi Collet - 4.2.4-1- update to 4.2.4
* Mon Feb 04 2019 Remi Collet - 4.2.3-1- update to 4.2.3- raise dependency on twig 1.37.1
* Mon Jan 07 2019 Remi Collet - 4.2.2-1- update to 4.2.2- add new symfony/var-exporter component- add dependency on symfony/contracts- add dependency on doctrine/event-manager, doctrine/persistence and doctrine/reflection- raise dependency on doctrine/dbal 2.5- raise dependency on ocramius/proxy-manager 2.1
* Mon Jan 07 2019 Remi Collet - 4.1.10-1- update to 4.1.10
* Fri Dec 07 2018 Remi Collet - 4.1.9-1- update to 4.1.9
* Tue Nov 27 2018 Remi Collet - 4.1.8-1- update to 4.1.8
* Mon Nov 05 2018 Remi Collet - 4.1.7-1- update to 4.1.7
* Thu Oct 18 2018 Remi Collet - 4.1.6-2- ignore doctrine/data-fixtures version
* Wed Oct 03 2018 Remi Collet - 4.1.6-1- update to 4.1.6
* Mon Oct 01 2018 Remi Collet - 4.1.5-1- update to 4.1.5
* Tue Sep 04 2018 Remi Collet - 4.1.4-1- update to 4.1.4- add new Messenger component in php-symfony4-messenger package- add php-symfony4-var-dump-server command
* Thu Aug 02 2018 Shawn Iwinski - 4.0.14-1- Update to 4.0.14 (CVE-2018-14773 / CVE-2018-14774)- Add conflict php-composer(phpdocumentor/type-resolver) < 0.3.0
* Mon May 28 2018 Remi Collet - 4.0.11-1- update to 4.0.11
* Thu May 24 2018 Remi Collet - 4.0.10-1- update to 4.0.10- ignore new dependency on symfony/polyfill-ctype
* Fri May 04 2018 Remi Collet - 4.0.9-1- update to 4.0.9
* Tue Apr 10 2018 Remi Collet - 4.0.8-1- update to 4.0.8
* Tue Apr 03 2018 Remi Collet - 4.0.7-1- update to 4.0.7
* Tue Mar 06 2018 Remi Collet - 4.0.6-1- update to 4.0.6
* Fri Mar 02 2018 Remi Collet - 4.0.5-1- Update to 4.0.5
* Thu Feb 22 2018 Remi Collet - 4.0.4-5- add all BuildRequires when test suite is disabled
* Thu Feb 22 2018 Remi Collet - 4.0.4-3- fix dependency autoloader- don\'t run test suite (instead of ignoring results)
* Tue Jan 30 2018 Remi Collet - 4.0.4-1- Update to 4.0.4
* Mon Jan 08 2018 Remi Collet - 4.0.3-1- Update to 4.0.3
* Mon Dec 11 2017 Shawn Iwinski - 4.0.1-1- Update to 4.0.1 (RHBZ #1509765)
* Mon Nov 13 2017 Shawn Iwinski - 4.0.0-0.3.beta4- Update to 4.0.0-beta4 (RHBZ #1509765)- Fix web-server-bundle dependency issue
* Fri Nov 03 2017 Shawn Iwinski - 4.0.0-0.2.beta2- Update to 4.0.0-beta2- Fix URL doc links
* Sat Oct 21 2017 Shawn Iwinski - 4.0.0-0.1.beta1- Update to 4.0.0-beta1- Add license override for all sub-packages except web-profiler-bundle
* Mon Oct 09 2017 Remi Collet - 3.3.10-1- Update to 3.3.10- ignore unreliable test suite results
* Wed Sep 13 2017 Remi Collet - 3.3.9-1- Update to 3.3.9
* Tue Aug 29 2017 Remi Collet - 3.3.8-1- Update to 3.3.8- raise dependency on phpdocumentor/reflection-docblock 3.2.2- ignore 2 new failed tests
* Wed Aug 23 2017 Remi Collet - 3.3.6-5- fix missing dependency- fix dev autoloader with patch from https://github.com/symfony/symfony/pull/23934
* Sat Aug 19 2017 Shawn Iwinski - 3.3.6-4- Dynamically generate dev autoloaders- Add build conditionals to make backporting to remirepo easier
* Fri Aug 18 2017 Shawn Iwinski - 3.3.6-3- Fix some tests\' dev requires (thanks Remi!)
* Mon Aug 14 2017 Shawn Iwinski - 3.3.6-2- Fix dotenv sub-package Composer provide
* Sun Aug 13 2017 Shawn Iwinski - 3.3.6-1- Update to 3.3.6 (RHBZ #1460525)- Remove versions from suggested dependencies
* Wed Aug 02 2017 Remi Collet - 3.2.13-1- Update to 3.2.13- add dependency on php-xml- raise dependency on phpdocumentor/reflection-docblock 3.2
* Thu Jul 27 2017 Fedora Release Engineering - 3.2.11-2- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
* Wed Jul 05 2017 Shawn Iwinski - 3.2.11-1- Update to 3.2.11
* Wed Jul 05 2017 Remi Collet - 3.2.10-1- Update to 3.2.10- raise dependency on twig 1.34
* Sun Jun 11 2017 Shawn Iwinski - 3.2.9-1- Update to 3.2.9- Use php-composer(cache/integration-tests)- Use php-composer(phpdocumentor/reflection-docblock)- Provide php-composer(symfony/phpunit-bridge)- Provide whole framework autoloader- Provide per-type (Bridge, Bundle, Component) autoloaders
* Mon May 15 2017 Remi Collet - 3.2.8-3- add missing dependency on common for cache
* Wed May 10 2017 Remi Collet - 3.2.8-2- add missing dependency on debug for console- add depdencency on php-symfony-class-loader for class-loader to workaround issue with package without version constraint
* Sun May 07 2017 Shawn Iwinski - 3.2.8-1- Update to 3.2.8