SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File duplicity-0.8.10-1.el8.x86_64.rpm is obsolete. Try find newer duplicity for RedHat EL 8