SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File texstudio-2.12.18-1.fc30.x86_64.rpm is obsolete. Try find newer texstudio for Fedora 30