SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File YafaRay-devel-3.3.0-28.20190819git0a182c1.fc30.x86_64.rpm is obsolete. Try find newer YafaRay-devel for Fedora 30