SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File libunrar-devel-5.8.3-1.2.i586.rpm is obsolete. Try find newer libunrar-devel for openSUSE Tumbleweed