SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File mingw32-gtk3-3.24.13-1.mga8.noarch.rpm is obsolete. Try find newer mingw32-gtk3 for Mageia Cauldron