SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File blas-devel-32bit-3.5.0-lp152.5.6.x86_64.rpm is obsolete. Try find newer blas-devel-32bit for OpenSuSE