SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File is-it-in-rhel-1.0-1.fc30.noarch.rpm is obsolete. Try find newer is-it-in-rhel for Fedora 30