SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File langpacks-ca-1.0-13.fc29.noarch.rpm is obsolete. Try find newer langpacks-ca for Fedora 29