SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File python2-imagesize-0.7.1-6.fc27.noarch.rpm is obsolete. Try find newer python2-imagesize for Fedora 27