SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 
Changelog for postgresql96-odbc-10.01.0000-1PGDG.rhel7.x86_64.rpm :
Tue Jan 2 13:00:00 2018 - Devrim Gündüz - 10.01.0000-1
- Update to 10.01.0000

Sun Oct 15 14:00:00 2017 - Devrim Gündüz - 10.00.0000-1
- Update to 10.00.0000

Fri Sep 22 14:00:00 2017 - Devrim Gündüz - 09.06.0500-1
- Update to 09.06.0500

Wed Aug 2 14:00:00 2017 - Devrim Gündüz - 09.06.0410-1
- Update to 09.06.0410

Sun May 28 14:00:00 2017 - Devrim Gündüz - 09.06.0310-1
- Update to 09.06.0310

Wed May 10 14:00:00 2017 - Devrim Gündüz - 09.06.0300-1
- Update to 09.06.0300

Thu Apr 6 14:00:00 2017 - Devrim Gündüz - 09.06.0200-1
- Update to 09.06.0200

Wed Feb 8 13:00:00 2017 - Devrim Gündüz - 09.06.0100-1
- Update to 09.06.0100

Fri Aug 26 14:00:00 2016 - Devrim Gündüz - 09.05.0400-1
- Update to 09.05.0400
- Remove ancient comments from the header of the spec file.

Mon Apr 18 14:00:00 2016 - Devrim Gündüz - 09.05.0200-1
- Update to 09.05.0200

Mon Jan 18 13:00:00 2016 - Devrim Gündüz - 09.05.0100-1
- Update to 09.05.0100
- Update download URL
- Use a few more macros in spec file.

Sun Apr 5 14:00:00 2015 - Devrim GUNDUZ - 09.03.0400-1
- Update to 09.03.0400
- Provide postgresql-odbc package (versionless)
- Update URL

Mon May 19 14:00:00 2014 - Devrim GUNDUZ - 09.03.0300-1
- Update to 09.03.0300

Fri Dec 20 13:00:00 2013 - Devrim GUNDUZ - 09.03.0100-1
- Update to 09.03.0100

Sat Nov 9 13:00:00 2013 - Devrim GUNDUZ - 09.02.0100-1
- Update to 09.02.0100

Sat Nov 9 13:00:00 2013 - Devrim GUNDUZ - 09.02.0200
- Update to 09.02.0200

Mon Sep 10 14:00:00 2012 - Devrim GUNDUZ - 09.01.0200
- Update to 09.01.0200

Tue Nov 8 13:00:00 2011 - Devrim GUNDUZ - 09.00.0310
- Update to 09.00.0310.

Tue Nov 9 13:00:00 2010 - Devrim GUNDUZ - 09.00.0200
- Update to 09.00.0200, and also apply changes for new RPM layout.

Tue Mar 9 13:00:00 2010 Devrim GUNDUZ 08.04.0200-1PGDG
- Update to 08.04.0200
- Use new parameter --with-libpq in order to support multiple version
installation of PostgreSQL.
- Remove --with-odbcinst parameter.
- Add new global variable to support multiple version installation
of PostgreSQL.
- Update URL.
- Update license
- Add new BRs, per Fedora spec.
- Use build system\'s libtool.m4, not the one in the package.
- Since it looks like upstream has decided to stick with psqlodbcw.so
permanently, allow the library to have that name. But continue to
provide psqlodbc.so as a symlink.
- Add -disable-dependency-tracking, per Fedora spec.
- Trim changelog (see svn repo for history)