SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 
Changelog for mod_jk-tools-1.2.4-1jpp.i386.rpm :
Sat Jun 28 00:00:00 2003 Ville Skyttä - 0:1.2.4-1jpp
- Use the libtool that comes with Apache 2 for building with it.
- Provide a fallback \"--define \'libtool /path/to/your/libtool\'\".
- Thanks to Henri Gomez for the above fixes.

Fri Jun 27 00:00:00 2003 Ville Skyttä - 0:1.2.4-0.2jpp
- Add --with apache2 rpmbuild option.
- Add manual subpackage.

Thu Jun 26 00:00:00 2003 Ville Skyttä - 0:1.2.4-0.1jpp
- Made apxs customizable with
\"rpmbuild --rebuild --define \'apxs /path/to/your/apxs\'\".

Thu Jun 26 00:00:00 2003 Ville Skyttä - 0:1.2.4-0jpp
- Update to 1.2.4, massive spec cleanup (only mod_jk for Apache 1.3 now).

Tue Dec 17 23:00:00 2002 Henri Gomez 1.2.2-1jpp
- jtc 1.2.2
- add Obsoletes tomcat-mod

Tue Nov 26 23:00:00 2002 Henri Gomez 1.2.1-1jpp
- jtc 1.2.1
- add package mod_jk-tools (require gd 1.8.x and perl modules GD 1.4.1,
GD Graph, GD TextUtil and StatisticsDescriptive)

Wed Oct 9 00:00:00 2002 Henri Gomez 2.0.1-1jpp
- jtc snapshot from JK 2.0.1 beta release
- apr / apr-util / apr-devel packages required for JK2 build and Apache 1.3,
you could find them at : http://ftp.falsehope.com/home/gomez/apr/
- apache2 / apache2-devel packages required Apache 2 build,
you could find them at : http://ftp.falsehope.com/home/gomez/apache2/

Sat Oct 5 00:00:00 2002 Henri Gomez 1.2.0-2jpp
- jtc 1.2.0 built against Apache 2.0.43

Thu Oct 3 00:00:00 2002 Henri Gomez 2.0.0-1jpp
- jtc snapshot from JK 2.0.0 beta release
- apr / apr-util / apr-devel packages required for JK2 build and Apache 1.3,
you could find them at : http://ftp.falsehope.com/home/gomez/apr/
- apache2 / apache2-devel packages required Apache 2 build,
you could find them at : http://ftp.falsehope.com/home/gomez/apache2/

Thu Sep 26 00:00:00 2002 Henri Gomez 1.0.jk1.2.0-1jpp
- jtc snapshot from JK 1.2.0 release

Fri Aug 23 00:00:00 2002 Henri Gomez 1.0.4.1.9-1jpp
- jtc snapshot from tomcat 4.1.9 beta
- webapp not build since it requires autoconf > 2.5 not available in rpm distribs

Thu Feb 14 23:00:00 2002 Henri Gomez
- Initial tomcat-connectors release
- use the jakarta-tomcat-connectors-4.0.2-01-src
(which correct some auth problems with ajp13)