SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 
File sssd-1.5.1-1-mdv2011.0.i586.rpm is obsolete. Try find newer sssd for Mandriva 2011