SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File qtsixa-1.4.96-1-mdv2011.0.i586.rpm is obsolete. Try find newer qtsixa for Mandriva 2011