SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File python-mygpoclient-1.6-1-mdv2011.0.noarch.rpm is obsolete. Try find newer python-mygpoclient for Mandriva 2011