SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 
File python-dicom-0.9.4.1-2mdv2011.0.noarch.rpm is obsolete. Try find newer python-dicom for Mandriva 2011