SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 
File perl-relative-0.40.0-5-mdv2011.0.noarch.rpm is obsolete. Try find newer perl-relative for Mandriva 2011