SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 
File perl-Net-Gadu-1.900.0-2mdv2011.0.i586.rpm is obsolete. Try find newer perl-Net-Gadu for Mandriva 2011