SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 
File librubberband2-1.5.0-1mdv2011.0.i586.rpm is obsolete. Try find newer librubberband2 for Mandriva 2011