SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 
File libdevil-static-devel-1.7.8-4mdv2011.0.i586.rpm is obsolete. Try find newer libdevil-static-devel for Mandriva 2011