SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 
File zsync-0.6.1-1mdv2010.1.i586.rpm is obsolete. Try find newer zsync for Mandriva 2010