SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 
File perl-User-1.8-5mdv2010.0.noarch.rpm is obsolete. Try find newer perl-User for Mandriva 2010