SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File libzita-convolver2-2.0.0-2mdv2010.1.i586.rpm is obsolete. Try find newer libzita-convolver2 for Mandriva 2010