SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 
File libmgl-devel-1.10-2mdv2010.1.i586.rpm is obsolete. Try find newer libmgl-devel for Mandriva 2010