SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 
File libkritalibpaintop7-2.2.0-1mdv2010.1.i586.rpm is obsolete. Try find newer libkritalibpaintop7 for Mandriva 2010