SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File libgtk-qt-engine-1.1-5.r5.1mdv2010.1.i586.rpm is obsolete. Try find newer libgtk-qt-engine for Mandriva 2010