SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File libgiggle-devel-0.5-1mdv2010.1.i586.rpm is obsolete. Try find newer libgiggle-devel for Mandriva 2010