SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File libbtparse-devel-0.35-8mdv2010.0.i586.rpm is obsolete. Try find newer libbtparse-devel for Mandriva 2010