SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File ktsuss-1.4-1mdv2009.1.i586.rpm is obsolete. Try find newer ktsuss for Mandriva 2010