SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 
File gyachi-plugin-gpgme-1.2.4-3mdv2010.1.i586.rpm is obsolete. Try find newer gyachi-plugin-gpgme for Mandriva 2010