SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 
File advi-1.6.0-4mdv2008.0.i586.rpm is obsolete. Try find newer advi for Mandriva 2010