SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File python2-django-1.9.12-1.fc24.noarch.rpm is obsolete. Try find newer python2-django for Fedora 24