SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File php-yp-5.2.3-23.mga1.i586.rpm is obsolete. Try find newer php-yp for Mageia 1