SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
ftp.mandrivauser.de/rpm/GPL/2010.1/x86_64/testing :
boinc-client-6.11.1-0.1svn07072010mud2010.1.x86_64.rpm
boinc-client-devel-6.11.1-0.1svn07072010mud2010.1.x86_64.rpm
boinc-manager-6.11.1-0.1svn07072010mud2010.1.x86_64.rpm
ekiga-3.2.7-1mud2010.1.x86_64.rpm
elinks-0.13.0-1.git20110124mud2010.2.x86_64.rpm
firefox-5.0-0.1mud2010.2.x86_64.rpm
firefox-af-5.0-0.1mud2010.2.noarch.rpm
firefox-ar-5.0-0.1mud2010.2.noarch.rpm
firefox-ast-5.0-0.1mud2010.2.noarch.rpm
firefox-be-5.0-0.1mud2010.2.noarch.rpm
firefox-bg-5.0-0.1mud2010.2.noarch.rpm
firefox-bn-5.0-0.1mud2010.2.noarch.rpm
firefox-br-5.0-0.1mud2010.2.noarch.rpm
firefox-bs-5.0-0.1mud2010.2.noarch.rpm
firefox-ca-5.0-0.1mud2010.2.noarch.rpm
firefox-cs-5.0-0.1mud2010.2.noarch.rpm
firefox-cy-5.0-0.1mud2010.2.noarch.rpm
firefox-da-5.0-0.1mud2010.2.noarch.rpm
firefox-de-5.0-0.1mud2010.2.noarch.rpm
firefox-devel-5.0-0.1mud2010.2.x86_64.rpm
firefox-el-5.0-0.1mud2010.2.noarch.rpm
firefox-en_GB-5.0-0.1mud2010.2.noarch.rpm
firefox-eo-5.0-0.1mud2010.2.noarch.rpm
firefox-es_AR-5.0-0.1mud2010.2.noarch.rpm
firefox-es_ES-5.0-0.1mud2010.2.noarch.rpm
firefox-et-5.0-0.1mud2010.2.noarch.rpm
firefox-eu-5.0-0.1mud2010.2.noarch.rpm
firefox-fa-5.0-0.1mud2010.2.noarch.rpm
firefox-fi-5.0-0.1mud2010.2.noarch.rpm
firefox-fr-5.0-0.1mud2010.2.noarch.rpm
firefox-fy-5.0-0.1mud2010.2.noarch.rpm
firefox-ga_IE-5.0-0.1mud2010.2.noarch.rpm
firefox-gd-5.0-0.1mud2010.2.noarch.rpm
firefox-gl-5.0-0.1mud2010.2.noarch.rpm
firefox-gu_IN-5.0-0.1mud2010.2.noarch.rpm
firefox-he-5.0-0.1mud2010.2.noarch.rpm
firefox-hi-5.0-0.1mud2010.2.noarch.rpm
firefox-hr-5.0-0.1mud2010.2.noarch.rpm
firefox-hu-5.0-0.1mud2010.2.noarch.rpm
firefox-hy-5.0-0.1mud2010.2.noarch.rpm
firefox-id-5.0-0.1mud2010.2.noarch.rpm
firefox-is-5.0-0.1mud2010.2.noarch.rpm
firefox-it-5.0-0.1mud2010.2.noarch.rpm
firefox-ja-5.0-0.1mud2010.2.noarch.rpm
firefox-kk-5.0-0.1mud2010.2.noarch.rpm
firefox-kn-5.0-0.1mud2010.2.noarch.rpm
firefox-ko-5.0-0.1mud2010.2.noarch.rpm
firefox-ku-5.0-0.1mud2010.2.noarch.rpm
firefox-lg-5.0-0.1mud2010.2.noarch.rpm
firefox-lt-5.0-0.1mud2010.2.noarch.rpm
firefox-lv-5.0-0.1mud2010.2.noarch.rpm
firefox-mai-5.0-0.1mud2010.2.noarch.rpm
firefox-mk-5.0-0.1mud2010.2.noarch.rpm
firefox-ml-5.0-0.1mud2010.2.noarch.rpm
firefox-mr-5.0-0.1mud2010.2.noarch.rpm
firefox-nb_NO-5.0-0.1mud2010.2.noarch.rpm
firefox-nl-5.0-0.1mud2010.2.noarch.rpm
firefox-nn_NO-5.0-0.1mud2010.2.noarch.rpm
firefox-nso-5.0-0.1mud2010.2.noarch.rpm
firefox-or-5.0-0.1mud2010.2.noarch.rpm
firefox-pa_IN-5.0-0.1mud2010.2.noarch.rpm
firefox-pl-5.0-0.1mud2010.2.noarch.rpm
firefox-pt_BR-5.0-0.1mud2010.2.noarch.rpm
firefox-pt_PT-5.0-0.1mud2010.2.noarch.rpm
firefox-ro-5.0-0.1mud2010.2.noarch.rpm
firefox-ru-5.0-0.1mud2010.2.noarch.rpm
firefox-si-5.0-0.1mud2010.2.noarch.rpm
firefox-sk-5.0-0.1mud2010.2.noarch.rpm
firefox-sl-5.0-0.1mud2010.2.noarch.rpm
firefox-sq-5.0-0.1mud2010.2.noarch.rpm
firefox-sr-5.0-0.1mud2010.2.noarch.rpm
firefox-sv_SE-5.0-0.1mud2010.2.noarch.rpm
firefox-ta-5.0-0.1mud2010.2.noarch.rpm
firefox-te-5.0-0.1mud2010.2.noarch.rpm
firefox-th-5.0-0.1mud2010.2.noarch.rpm
firefox-tr-5.0-0.1mud2010.2.noarch.rpm
firefox-uk-5.0-0.1mud2010.2.noarch.rpm
firefox-vi-5.0-0.1mud2010.2.noarch.rpm
firefox-zh_CN-5.0-0.1mud2010.2.noarch.rpm
firefox-zh_TW-5.0-0.1mud2010.2.noarch.rpm
firefox-zu-5.0-0.1mud2010.2.noarch.rpm
flobopuyo-0.20-2mud2010.1.x86_64.rpm
frei0r-devel-1.2.0-1mud2010.1.x86_64.rpm
frei0r-plugins-1.2.0-1mud2010.1.x86_64.rpm
glew-1.5.5-1mud2010.1.x86_64.rpm
hplip-3.11.1-2mud2010.2.x86_64.rpm
hplip-doc-3.11.1-2mud2010.2.x86_64.rpm
hplip-gui-3.11.1-2mud2010.2.x86_64.rpm
hplip-hpijs-3.11.1-2mud2010.2.x86_64.rpm
hplip-hpijs-ppds-3.11.1-2mud2010.2.x86_64.rpm
hplip-model-data-3.11.1-2mud2010.2.x86_64.rpm
itcl-3.4-b1.1mud2010.1.x86_64.rpm
itcl-devel-3.4-b1.1mud2010.1.x86_64.rpm
itk-3.4-b1.1mud2010.1.x86_64.rpm
itk-devel-3.4-b1.1mud2010.1.x86_64.rpm
kbclient-0.0.1-0.1svn56mud2010.1.x86_64.rpm
kshowmail-4.0-1mud2010.1.x86_64.rpm
lasi-1.1.0-1mud2010.1.x86_64.rpm
lasi-devel-1.1.0-1mud2010.1.x86_64.rpm
lib64cairo-devel-1.10.2-0.1mud2010.2.x86_64.rpm
lib64cairo-static-devel-1.10.2-0.1mud2010.2.x86_64.rpm
lib64cairo2-1.10.2-0.1mud2010.2.x86_64.rpm
lib64glew-devel-1.5.5-1mud2010.1.x86_64.rpm
lib64glew1.5-1.5.5-1mud2010.1.x86_64.rpm
lib64hpip0-3.11.1-2mud2010.2.x86_64.rpm
lib64hpip0-devel-3.11.1-2mud2010.2.x86_64.rpm
lib64modman1-0.4.6-5mud2010.2.x86_64.rpm
lib64nss-devel-3.12.9-0.2mud2010.2.x86_64.rpm
lib64nss-static-devel-3.12.9-0.2mud2010.2.x86_64.rpm
lib64nss3-3.12.9-0.2mud2010.2.x86_64.rpm
lib64opal3-devel-3.6.8-1mud2010.1.x86_64.rpm
lib64opal3.6.8-3.6.8-1mud2010.1.x86_64.rpm
lib64opal3.6.8-plugins-3.6.8-1mud2010.1.x86_64.rpm
lib64pixman-1-devel-0.20.2-1mud2010.2.x86_64.rpm
lib64pixman-1_0-0.20.2-1mud2010.2.x86_64.rpm
lib64proxy-devel-0.4.6-5mud2010.2.x86_64.rpm
lib64proxy1-0.4.6-5mud2010.2.x86_64.rpm
lib64pt-devel-2.6.7-5mud2010.1.x86_64.rpm
lib64pt2.6.7-2.6.7-5mud2010.1.x86_64.rpm
lib64pt2.6.7-plugins-2.6.7-5mud2010.1.x86_64.rpm
lib64pt2.6.7-plugins-avc-2.6.7-5mud2010.1.x86_64.rpm
lib64pt2.6.7-plugins-dc-2.6.7-5mud2010.1.x86_64.rpm
lib64sane-hpaio1-3.11.1-2mud2010.2.x86_64.rpm
lib64xulrunner-devel-2.0.1-0.1mud2010.2.x86_64.rpm
lib64xulrunner2.0.1-2.0.1-0.1mud2010.2.x86_64.rpm
libproxy-gnome-0.4.6-5mud2010.2.x86_64.rpm
libproxy-kde-0.4.6-5mud2010.2.x86_64.rpm
libproxy-networkmanager-0.4.6-5mud2010.2.x86_64.rpm
libproxy-perl-0.4.6-5mud2010.2.x86_64.rpm
libproxy-utils-0.4.6-5mud2010.2.x86_64.rpm
lightspark-0.4.3-1mud2010.1.x86_64.rpm
lightspark-mozilla-plugin-0.4.3-1mud2010.1.x86_64.rpm
llvm-2.7-1mud2010.1.x86_64.rpm
llvm-doc-2.7-1mud2010.1.x86_64.rpm
lxdm-0.2.0-1mud2010.1.x86_64.rpm
nss-3.12.9-0.2mud2010.2.x86_64.rpm
plasma-applet-mail_notify-0.4.4-1mud2010.1.x86_64.rpm
plymouth-theme-switcher-0.4-1mud2010.1.noarch.rpm
pootle-2.1.5-1mud2010.2.noarch.rpm
python-libproxy-0.4.6-5mud2010.2.x86_64.rpm
soundkonverter-0.9.91-1mud2010.1.x86_64.rpm
valgrind-3.6.1-4mud2010.2.x86_64.rpm
valgrind-devel-3.6.1-4mud2010.2.x86_64.rpm
vlmc-0.2.0-1mud2010.1.x86_64.rpm
vlmc-0.2.0-2.git20100823mud2010.1.x86_64.rpm
xulrunner-2.0.1-0.1mud2010.2.x86_64.rpm
yasm-1.1.0-4mud2010.2.x86_64.rpm
yasm-devel-1.1.0-4mud2010.2.x86_64.rpm
yasm-python-1.1.0-4mud2010.2.x86_64.rpm