SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE




YUM REPOSITORY

 
 
download.fedora.redhat.com/pub/fedora/linux/updates/28/Everything/x86_64/Packages/p :
plasma-discover-5.12.5.1-3.fc28.x86_64.rpm
plasma-discover-flatpak-5.12.5.1-3.fc28.i686.rpm
plasma-discover-flatpak-5.12.5.1-3.fc28.x86_64.rpm
plasma-discover-libs-5.12.5.1-3.fc28.i686.rpm
plasma-discover-libs-5.12.5.1-3.fc28.x86_64.rpm
plasma-discover-notifier-5.12.5.1-3.fc28.i686.rpm
plasma-discover-notifier-5.12.5.1-3.fc28.x86_64.rpm
plymouth-0.9.3-9.fc28.x86_64.rpm
plymouth-core-libs-0.9.3-9.fc28.i686.rpm
plymouth-core-libs-0.9.3-9.fc28.x86_64.rpm
plymouth-devel-0.9.3-9.fc28.i686.rpm
plymouth-devel-0.9.3-9.fc28.x86_64.rpm
plymouth-graphics-libs-0.9.3-9.fc28.i686.rpm
plymouth-graphics-libs-0.9.3-9.fc28.x86_64.rpm
plymouth-plugin-fade-throbber-0.9.3-9.fc28.x86_64.rpm
plymouth-plugin-label-0.9.3-9.fc28.x86_64.rpm
plymouth-plugin-script-0.9.3-9.fc28.x86_64.rpm
plymouth-plugin-space-flares-0.9.3-9.fc28.x86_64.rpm
plymouth-plugin-throbgress-0.9.3-9.fc28.x86_64.rpm
plymouth-plugin-two-step-0.9.3-9.fc28.x86_64.rpm
plymouth-scripts-0.9.3-9.fc28.x86_64.rpm
plymouth-theme-charge-0.9.3-9.fc28.x86_64.rpm
plymouth-theme-fade-in-0.9.3-9.fc28.x86_64.rpm
plymouth-theme-script-0.9.3-9.fc28.x86_64.rpm
plymouth-theme-solar-0.9.3-9.fc28.x86_64.rpm
plymouth-theme-spinfinity-0.9.3-9.fc28.x86_64.rpm
plymouth-theme-spinner-0.9.3-9.fc28.x86_64.rpm
python2-cmk-1.4.0p31-2.fc28.noarch.rpm
python2-fedmsg-meta-fedora-infrastructure-0.25.0-1.fc28.noarch.rpm
python2-openimageio-1.8.12-1.fc28.x86_64.rpm
python2-pluginbase-0.7-1.fc28.noarch.rpm
python2-regex-2018.06.06-1.fc28.x86_64.rpm
python2-tbb-2018.4-1.fc28.x86_64.rpm
python3-docs-3.6.5-2.fc28.noarch.rpm
python3-fedmsg-meta-fedora-infrastructure-0.25.0-1.fc28.noarch.rpm
python3-libgpiod-1.1-1.fc28.x86_64.rpm
python3-netdisco-1.4.0-2.fc28.noarch.rpm
python3-pluginbase-0.7-1.fc28.noarch.rpm
python3-radicale-2.1.8-5.fc28.noarch.rpm
python3-regex-2018.06.06-1.fc28.x86_64.rpm
python3-tbb-2018.4-1.fc28.x86_64.rpm
python37-3.7.0-0.19.b5.fc28.i686.rpm
python37-3.7.0-0.19.b5.fc28.x86_64.rpm