SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File glibc-2.34-7.fc35.x86_64.rpm is obsolete. Try find newer glibc for Fedora 35