SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File R-desc-1.2.0-5.fc31.noarch.rpm is obsolete. Try find newer R-desc for Fedora 31