SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File python39-3.9.15-150300.4.21.1.x86_64.rpm is obsolete. Try find newer python39 for OpenSuSE