SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File glib2.0-common-2.72.1-1.mga9.i586.rpm is obsolete. Try find newer glib2.0-common for Mageia Cauldron