SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File lib64ffi8-3.4.2-5.mga9.x86_64.rpm is obsolete. Try find newer lib64ffi8 for Mageia Cauldron