SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File libSDL2-2_0-0-2.0.8-9.63.x86_64.rpm is obsolete. Try find newer libSDL2-2_0-0 for OpenSuSE