SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File ncurses-compat-libs-6.2-8.20210508.fc35.x86_64.rpm is obsolete. Try find newer ncurses-compat-libs for Fedora 35