SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File libappindicator-gtk3-12.10.0-31.fc35.x86_64.rpm is obsolete. Try find newer libappindicator-gtk3 for Fedora 35