SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File samba-common-4.12.10-1.el8.noarch.rpm is obsolete. Try find newer samba-common for CentOS 8