SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File x264-0.160+git20200702.cde9a933-1.10.x86_64.rpm is obsolete. Try find newer x264 for openSUSE Tumbleweed