SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File sord-0.16.6-1.fc34.x86_64.rpm is obsolete. Try find newer sord for Rawhide