SEARCH
NEW RPMS
DIRECTORIES
ABOUT
FAQ
VARIOUS
BLOG
DONATE


YUM REPOSITORY

 
 
File grub2-efi-x64-2.02-110.fc31.x86_64.rpm is obsolete. Try find newer grub2-efi-x64 for Fedora 31